It aggregates Shopware plugins as installable Composer packages

Shopware Security Plugin

Requirements:

Store description

Protect your shop from any vulnerabilities with the new Shopware Security Plugin. If you’re unable to update to the latest Shopware version (as recommended), you are able to protect your shop using updates from this plugin. In order to protect yourself from possible security vulnerabilities, simply download and activate the plugin in your backend.

Please be certain to always keep this plugin updated to its latest version.  

Version: 1.1.21

Name: SwagSecurity
Maintainers: shopware AG
Released: November 9, 2020
Type: shopware-core-plugin

Store page

Available versions